×
请在电脑浏览器上访问
https://web.gstarcad.com/sharedLibrary/

产品支持

您可以阅览产品的相关CAD文档和视频教程等内容,以便于更好的使用浩辰CAD系列软件。

CAD图块你会用吗?浩辰CAD看图王图块功能详解!

2023-07-10 1611 CAD图块  

CAD绘图过程中,对于一些经常要重复使用的图形,可以将其定义为一个固定的图形集合,在需要时直接插入到图纸中,而无需重复绘制,也就是所谓的CAD图块。那么,CAD图块你会用吗?今天,小编就来给大家分享一下浩辰CAD看图王电脑版中关于CAD图块的功能及使用技巧吧!


CAD图块功能详解:

1、CAD创建块

浩辰CAD看图王电脑版中打开图纸后,选中需要创建块的图形,依次点击菜单栏中的【扩展工具】—【创建块】,在弹出的【块定义】对话框中,输入块名称、设置块单位后,点击【确定】即可完成CAD图块的创建。

CAD创建块

2、CAD分解块

在浩辰CAD看图王电脑版中打开图纸文件后,选中需要分解的CAD图块,依次点击菜单栏中的【扩展工具】—【分解】,即可将CAD图块分解。

CAD分解块

3、CAD图块入库

启动浩辰CAD看图王电脑版,打开图纸文件,点击菜单栏中的【扩展工具】—【图块入库】,在弹出的【图块入库】对话框中选择想要将其加入图块库的图块名称能,点击【确定】即可。

CAD图块入库

4、CAD图块库

在浩辰CAD看图王电脑版的菜单栏中依次点击【扩展工具】—【图块库】,即可打开【图块库】,在其中可以直接拖曳到绘图区域使用。

CAD图块库

5、CAD图库路径

在浩辰CAD看图王电脑版中点击【扩展工具】—【图库路径】,调出【图库路径】对话框,在其中便可自行设置和修改CAD图库的路径哦!

CAD图库路径

6、CAD块统计

在浩辰CAD看图王电脑版中打开图纸文件后,点击菜单栏中的【扩展工具】—【块统计】,在弹出的【块统计】对话框中,设置参照块名、统计选项和统计范围后,点击【统计】按钮,即可一次统计图纸中CAD图块的数量。

CAD块统计

以上就是浩辰CAD看图王电脑版中关于CAD图块的功能的全部介绍了,感兴趣的话可以自己动手操作看看哦!

Copyright © 1992-2021 苏州浩辰软件股份有限公司 版权所有 苏ICP备12077906号 增值电信业务经营许可证: 苏B2-20210241 苏公网安备 32059002004222号